Discussion of the C-One (Commodore One) reprogrammable motherboard.

Moderators: Flack, Phosphor Dot Fossils

It's been a year...

Postby Ice Breaker » Sat Dec 11, 2010 7:47 am

... and I finally got the latest Minimig core to work!

I had been running into issues trying to get it to fire up. The issue I was having was the core would basically crash with a red screen and a MENUE.SYS FATAL ERROR message. After questions on the mailing list and the minimig's website, we found the issue.

And it doesn't make sense.

I downloaded this util:

http://panasonic.jp/support/global/cs/s ... ter20.html

Which is to format SD cards. This is a CF card. I used it anyway, reformatted it, and it worked. Why? No idea. The card was detected by everything else BUT the minimig core.

I was also able to get a HDF file working on it (hard drive file) so it looks like I more or less have an A600 clone, with 2MB chip, 4MB fast. The ADFs that I launched worked fine, the on screen menus worked perfect, and I built a basic WB 3.1. I couldn't get any screenmodes besides PAL or NTSC to work (wanted to get DBLPAL for more room). I'm going to try to see if a nullmodem will work through one of the joystick ports since they are serial connections.
http://www.particles.org - http://www.amigacd32.com
User avatar
Ice Breaker
Site Admin
 
Posts: 2173
Joined: Mon Dec 06, 2004 5:59 pm
Location: Playing with my miggies

Return to C-One Discussion

Who is online

Users browsing this forum: No registered users and 1 guest

Who is online

In total there is 1 user online :: 0 registered, 0 hidden and 1 guest (based on users active over the past 5 minutes)
Most users ever online was 119 on Sun Jul 06, 2008 3:38 pm

Users browsing this forum: No registered users and 1 guest